*/*: Discontinue Gentoo SuperH port
[gentoo.git] / dev-python / waitress / waitress-1.3.1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DISTUTILS_USE_SETUPTOOLS=rdepend
7 PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
8
9 inherit distutils-r1
10
11 DESCRIPTION="A pure-Python WSGI server"
12 HOMEPAGE="https://docs.pylonsproject.org/projects/waitress/en/latest/
13         https://pypi.org/project/waitress/
14         https://github.com/Pylons/waitress"
15 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
16
17 LICENSE="ZPL"
18 SLOT="0"
19 KEYWORDS="~alpha amd64 arm ~arm64 ~hppa ia64 ppc ppc64 s390 sparc x86"
20
21 distutils_enable_tests nose