*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / tld / tld-0.10.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python2_7 python3_{6,7,8} )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Extract the top level domain (TLD) from the URL given"
11 HOMEPAGE="https://github.com/barseghyanartur/tld"
12 SRC_URI="https://github.com/barseghyanartur/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
18
19 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
20 RDEPEND=""