*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / python3-lxc / python3-lxc-3.0.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python3_{6,7} )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Python bindings for LXC"
11 HOMEPAGE="https://linuxcontainers.org/lxc/"
12 SRC_URI="https://linuxcontainers.org/downloads/lxc/${P}.tar.gz"
13
14 LICENSE="LGPL-3"
15 SLOT="0"
16 KEYWORDS="amd64 ~arm ~arm64 ppc64 x86"
17 IUSE=""
18
19 RDEPEND=">=app-emulation/lxc-3.0"
20
21 DEPEND="${RDEPEND}
22         dev-python/setuptools[${PYTHON_USEDEP}]"