*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / pysmi / pysmi-0.3.4.ebuild
1 # Copyright 2017-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python{2_7,3_6,3_7} )
7 inherit distutils-r1
8
9 DESCRIPTION="Python Lex & Yacc"
10 HOMEPAGE="https://github.com/etingof/pysmi"
11 SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
12
13 LICENSE="BSD"
14 SLOT="0"
15 KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
16
17 RDEPEND="dev-python/ply[${PYTHON_USEDEP}]"
18 DEPEND="${RDEPEND}"