*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / pillowfight / pillowfight-0.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 PYTHON_COMPAT=( python3_6 pypy3 )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Eases the transition from PIL to Pillow"
11 HOMEPAGE="https://pypi.org/project/pillowfight/ https://github.com/beanbaginc/pillowfight"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
13
14 SLOT="0"
15 LICENSE="MIT"
16 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
17 IUSE=""
18
19 RDEPEND=""
20 DEPEND="${RDEPEND}
21         dev-python/setuptools[${PYTHON_USEDEP}]
22 "