*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / monotonic / monotonic-1.5-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
6
7 inherit distutils-r1
8
9 DESCRIPTION="An implementation of time.monotonic() for Python 2 & < 3.3"
10 HOMEPAGE="https://github.com/atdt/monotonic"
11 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
12
13 LICENSE="Apache-2.0"
14 SLOT="0"
15 KEYWORDS="amd64 ~arm arm64 ~x86"
16 IUSE=""
17
18 BDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
19
20 # no tests