*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / incremental / incremental-16.10.1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 PYTHON_COMPAT=( python2_7 python3_6)
6
7 inherit distutils-r1
8
9 DESCRIPTION="Incremental is a small library that versions your Python projects"
10 HOMEPAGE="https://github.com/hawkowl/incremental https://pypi.org/project/incremental/"
11 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
12
13 LICENSE="MIT"
14 SLOT="0"
15 KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 sparc x86"
16 IUSE=""
17
18 RDEPEND=""
19 DEPEND="${RDEPEND}
20         dev-python/setuptools[${PYTHON_USEDEP}]
21 "
22
23 #S=${WORKDIR}/${P}