*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / importing / importing-1.10.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 PYTHON_COMPAT=( python2_7 )
6
7 inherit distutils-r1
8
9 MY_PN="Importing"
10
11 DESCRIPTION="Import objects dynamically, lazily, "weakly", and more"
12 HOMEPAGE=" http://peak.telecommunity.com/DevCenter/Importing"
13 SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.zip -> ${P}.zip"
14
15 KEYWORDS="amd64 x86"
16 IUSE=""
17 LICENSE="ZPL"
18 SLOT="0"
19
20 RDEPEND=""
21 DEPEND="app-arch/unzip
22         dev-python/setuptools[${PYTHON_USEDEP}]"
23
24 S="${WORKDIR}"/${MY_PN}-${PV}