*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / greenstalk / greenstalk-0.5.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python3_{6,7} )
7 inherit distutils-r1
8
9 DESCRIPTION="A Python 3 client for the beanstalkd work queue"
10 HOMEPAGE="https://greenstalk.readthedocs.io/ https://github.com/mayhewj/greenstalk"
11 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
12
13 LICENSE="MIT"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16
17 RDEPEND="
18         dev-python/setuptools[${PYTHON_USEDEP}]
19 "