*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / easy-thumbnails / easy-thumbnails-2.4.1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="5"
5
6 PYTHON_COMPAT=( python3_6 )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Easy thumbnails for Django"
11 HOMEPAGE="https://pypi.org/project/easy-thumbnails/"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
13
14 LICENSE="BSD"
15 KEYWORDS="~amd64 ~x86"
16 SLOT="0"
17 IUSE=""
18
19 RDEPEND="
20         >=dev-python/django-1.4.2[${PYTHON_USEDEP}]
21 "
22
23 DEPEND="
24         ${RDEPEND}
25         dev-python/setuptools[${PYTHON_USEDEP}]
26 "