*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / django-tables2 / django-tables2-2.0.6.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python2_7 python3_6 )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Table/data-grid framework for Django"
11 HOMEPAGE="https://pypi.org/project/django-tables2/ https://github.com/bradleyayers/django-tables2/"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
13
14 SLOT="0"
15 LICENSE="BSD-2"
16 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
17 IUSE=""
18
19 RDEPEND=">=dev-python/django-1.11"
20 DEPEND="${RDEPEND}
21         dev-python/setuptools[${PYTHON_USEDEP}]
22 "