*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / django-js-asset / django-js-asset-1.2.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python3_{6,7} )
7 inherit distutils-r1
8
9 DESCRIPTION="script tag with additional attributes for django.forms.Media"
10 HOMEPAGE="https://github.com/matthiask/django-js-asset"
11 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
12
13 LICENSE="BSD"
14 SLOT="0"
15 KEYWORDS="~amd64"
16
17 RDEPEND=">=dev-python/django-1.17[${PYTHON_USEDEP}]"
18 DEPEND="${RDEPEND}
19 dev-python/setuptools[${PYTHON_USEDEP}]"