*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / django-discover-runner / django-discover-runner-1.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 PYTHON_COMPAT=( python3_6 )
6
7 inherit distutils-r1
8
9 DESCRIPTION="A Django test runner based on unittest2's test discovery"
10 HOMEPAGE="https://github.com/jezdez/django-discover-runner
11         https://pypi.org/project/django-discover-runner/"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
13
14 LICENSE="BSD"
15 SLOT="0"
16 KEYWORDS="amd64 x86"
17 IUSE=""
18
19 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
20         dev-python/django[${PYTHON_USEDEP}]"
21 RDEPEND="${DEPEND}"