*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / alabaster / alabaster-0.7.10.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
7
8 inherit distutils-r1
9
10 DESCRIPTION="A configurable sidebar-enabled Sphinx theme"
11 HOMEPAGE="https://github.com/bitprophet/alabaster"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
13
14 LICENSE="BSD"
15 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x64-solaris"
16 SLOT="0"
17
18 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"