*/*: Drop stable ia64 keywords
[gentoo.git] / dev-perl / gtk2-trayicon / gtk2-trayicon-0.60.0-r2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=BORUP
7 DIST_VERSION=0.06
8 DIST_NAME=Gtk2-TrayIcon
9 DIST_EXAMPLES=("examples/*")
10 inherit perl-module virtualx
11
12 DESCRIPTION="Perl wrappers for the egg cup Gtk2::TrayIcon utilities"
13 HOMEPAGE="http://gtk2-perl.sf.net/ https://metacpan.org/release/Gtk2-TrayIcon"
14
15 LICENSE="LGPL-2"
16 SLOT="0"
17 KEYWORDS="amd64 ~ia64 ~ppc ~sparc x86"
18 IUSE=""
19
20 RDEPEND="
21         >=dev-perl/glib-perl-1.012
22         >=dev-perl/Gtk2-1.012
23         gnome-base/libglade:2.0
24         x11-libs/gtk+:2"
25 DEPEND="${RDEPEND}
26         dev-perl/ExtUtils-Depends
27         dev-perl/ExtUtils-PkgConfig
28         virtual/pkgconfig"
29
30 src_test() {
31         virtx perl-module_src_test
32 }