*/*: Bump copyright on files touched this year
[gentoo.git] / dev-perl / gnome2-wnck / gnome2-wnck-0.160.0-r2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_NAME=Gnome2-Wnck
7 DIST_AUTHOR=TSCH
8 DIST_VERSION=0.16
9
10 inherit perl-module virtualx
11
12 DESCRIPTION="Perl interface to the Window Navigator Construction Kit"
13 HOMEPAGE="http://gtk2-perl.sourceforge.net/ https://metacpan.org/release/Gnome2-Wnck"
14
15 LICENSE="LGPL-2.1"
16 SLOT="0"
17 KEYWORDS="amd64 x86"
18 IUSE=""
19
20 RDEPEND=">=dev-perl/glib-perl-1.180.0
21         >=dev-perl/Gtk2-1.42.0
22         >=x11-libs/libwnck-2.20:1"
23 DEPEND="${RDEPEND}
24         >=dev-perl/ExtUtils-PkgConfig-1.03
25         >=dev-perl/ExtUtils-Depends-0.2"
26
27 src_test() {
28         perl_rm_files t/WnckWorkspace.t
29         virtx perl-module_src_test
30 }