*/*: [QA] Fix trivial cases of MissingTestRestrict
[gentoo.git] / dev-perl / Validate-Tiny / Validate-Tiny-1.600.0-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=MINIMAL
7 DIST_VERSION=1.6
8 inherit perl-module
9
10 DESCRIPTION="Minimalistic data validation"
11
12 SLOT="0"
13 KEYWORDS="~amd64 ~ppc ~x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND=">=dev-perl/List-MoreUtils-0.330.0"
18 DEPEND="${RDEPEND}
19         test? (
20                 virtual/perl-Test-Simple
21         )"
22 PERL_RM_FILES=("t/author-pod-syntax.t")