*/*: [QA] Fix trivial cases of MissingTestRestrict
[gentoo.git] / dev-perl / Text-Wrapper / Text-Wrapper-1.50.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=CJM
7 DIST_VERSION=1.05
8 DIST_EXAMPLES=("example/*")
9 inherit perl-module
10
11 DESCRIPTION="Word wrap text by breaking long lines"
12
13 SLOT="0"
14 KEYWORDS="amd64 hppa ppc ppc64 x86"
15 IUSE="test minimal"
16 RESTRICT="!test? ( test )"
17
18 RDEPEND="virtual/perl-Carp"
19 DEPEND="${RDEPEND}
20         >=virtual/perl-ExtUtils-MakeMaker-6.300.0
21         test? (
22                 !minimal? (
23                         dev-perl/Test-Differences
24                 )
25                 virtual/perl-Test-Simple
26         )
27 "