*/*: Bump copyright on files touched this year
[gentoo.git] / dev-perl / Test-Object / Test-Object-0.80.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=ETHER
7 DIST_VERSION=0.08
8 inherit perl-module
9
10 DESCRIPTION="Thoroughly testing objects via registered handlers"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 ~arm ppc ~ppc64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         virtual/perl-Carp
19         virtual/perl-Exporter
20         >=virtual/perl-Scalar-List-Utils-1.160.0
21         virtual/perl-Test-Simple"
22 DEPEND="${RDEPEND}
23         virtual/perl-ExtUtils-MakeMaker
24         test? ( virtual/perl-File-Spec )
25 "