*/*: [QA] Fix trivial cases of MissingTestRestrict
[gentoo.git] / dev-perl / Lingua-Stem-Ru / Lingua-Stem-Ru-0.40.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=NEILB
7 DIST_VERSION=0.04
8 inherit perl-module
9
10 DESCRIPTION="Porter's stemming algorithm for Russian (KOI8-R only)"
11
12 SLOT="0"
13 KEYWORDS="amd64 ia64 ~ppc sparc x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16 RDEPEND="
17         virtual/perl-Carp
18         >=virtual/perl-Exporter-5.570.0
19 "
20 DEPEND="${RDEPEND}
21         virtual/perl-ExtUtils-MakeMaker
22         test? ( virtual/perl-Test-Simple )
23 "