*/*: Bump copyright on files touched this year
[gentoo.git] / dev-perl / IPC-System-Simple / IPC-System-Simple-1.250.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=PJF
7 MODULE_VERSION=1.25
8 inherit perl-module
9
10 DESCRIPTION="Run commands simply, with detailed diagnostics"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 arm arm64 hppa ia64 ~m68k ~mips ppc ppc64 s390 ~sh sparc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         virtual/perl-Carp
19         virtual/perl-Exporter
20         virtual/perl-Scalar-List-Utils
21 "
22 DEPEND="${RDEPEND}
23         virtual/perl-ExtUtils-MakeMaker
24         test? (
25                 virtual/perl-Test-Simple
26                 dev-perl/Test-NoWarnings
27         )
28 "
29
30 SRC_TEST="do"