*/*: [QA] Fix trivial cases of MissingTestRestrict
[gentoo.git] / dev-perl / Fuse / Fuse-0.16.1-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DIST_AUTHOR=DPATES
7 inherit perl-module
8
9 DESCRIPTION="Fuse module for perl"
10
11 SLOT="0"
12 LICENSE="GPL-2"
13 KEYWORDS="~amd64 ~x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 DEPEND="sys-fs/fuse"
18 RDEPEND="
19         sys-fs/fuse:=
20         dev-perl/Filesys-Statvfs
21         dev-perl/Lchown
22         dev-perl/Unix-Mknod
23 "
24 BDEPEND="
25         virtual/perl-ExtUtils-MakeMaker
26         test? ( ${RDEPEND} )
27 "