*/*: Discontinue Gentoo SuperH port
[gentoo.git] / dev-perl / Font-TTF / Font-TTF-1.60.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=BHALLISSY
7 DIST_VERSION=1.06
8 inherit perl-module
9
10 DESCRIPTION="module for compiling and altering fonts"
11
12 LICENSE="Artistic-2"
13 SLOT="0"
14 KEYWORDS="~alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 sparc x86"
15 IUSE=""
16
17 RDEPEND="
18         virtual/perl-IO-Compress
19         dev-perl/IO-String
20         dev-perl/XML-Parser
21 "
22 DEPEND="${RDEPEND}"
23
24 src_test() {
25         perl_rm_files t/changes.t
26         perl-module_src_test
27 }