*/*: downgrade m68k down to ~m68k
[gentoo.git] / dev-perl / Encode-Locale / Encode-Locale-1.50.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=GAAS
7 DIST_VERSION=1.05
8 inherit perl-module
9
10 DESCRIPTION="Determine the locale encoding"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv s390 sparc x86 ~ppc-aix ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND=">=virtual/perl-Encode-2.0.0"
18 DEPEND="${RDEPEND}
19         virtual/perl-ExtUtils-MakeMaker
20         test? ( virtual/perl-Test-Simple )"