*/*: [QA] Fix trivial cases of MissingTestRestrict
[gentoo.git] / dev-perl / Email-Send / Email-Send-2.201.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=RJBS
7 MODULE_VERSION=2.201
8 inherit perl-module
9
10 DESCRIPTION="Simply Sending Email"
11
12 SLOT="0"
13 KEYWORDS="amd64 ~mips ppc ppc64 x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         dev-perl/Email-Abstract
19         >=dev-perl/Email-Address-1.800.0
20         >=dev-perl/Email-Simple-1.920.0
21         virtual/perl-File-Spec
22         >=dev-perl/Module-Pluggable-2.970.0
23         dev-perl/Return-Value
24         >=virtual/perl-Scalar-List-Utils-1.20.0
25 "
26 DEPEND="${RDEPEND}
27         virtual/perl-ExtUtils-MakeMaker
28         test? (
29                 virtual/perl-File-Path
30                 virtual/perl-File-Spec
31                 virtual/perl-File-Temp
32                 virtual/perl-IO
33                 dev-perl/MIME-tools
34                 dev-perl/MailTools
35                 >=virtual/perl-Test-Simple-0.880.0
36         )
37 "
38
39 SRC_TEST="do parallel"