*/*: [QA] Fix trivial cases of MissingTestRestrict
[gentoo.git] / dev-perl / Email-Date / Email-Date-1.104.0-r2.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=RJBS
7 DIST_VERSION=1.104
8 inherit perl-module
9
10 DESCRIPTION="Find and Format Date Headers"
11
12 SLOT="0"
13 KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         >=dev-perl/TimeDate-1.16
19         >=dev-perl/Email-Abstract-2.13.1
20         >=dev-perl/Email-Date-Format-1.0.0
21         >=virtual/perl-Time-Piece-1.80.0
22 "
23 DEPEND="${RDEPEND}
24         >=virtual/perl-ExtUtils-MakeMaker-6.300.0
25         test? (
26                 virtual/perl-Time-Local
27                 dev-perl/Capture-Tiny
28                 >=virtual/perl-Test-Simple-0.960.0
29         )
30 "