sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / dev-libs / libxdiff / libxdiff-0.23-r2.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit autotools
7
8 DESCRIPTION="Library for creating diff files"
9 HOMEPAGE="http://www.xmailserver.org/xdiff-lib.html"
10 SRC_URI="http://www.xmailserver.org/${P}.tar.gz"
11
12 LICENSE="LGPL-2.1"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15 IUSE=""
16
17 src_prepare() {
18         default
19         # test utils require static libs ...
20         sed 's/test//g' -i Makefile.am
21         eautoreconf
22 }
23
24 src_configure() {
25         econf --disable-static
26 }
27
28 src_install() {
29         default
30         rm "${D}/usr/$(get_libdir)"/*.la
31 }