dev-python/python-cinderclient: 4.2.2 bump
[gentoo.git] / dev-go / get-ego-vendor / get-ego-vendor-0.1.0.ebuild
1 # Copyright 2019-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit go-module
6
7 DESCRIPTION="Utility to generate EGO_VENDOR data for ebuilds"
8 HOMEPAGE="https://github.com/williamh/get-ego-vendor"
9 SRC_URI="https://github.com/williamh/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
10
11 LICENSE="BSD"
12 SLOT="0"
13 KEYWORDS="~amd64 ~ppc64"
14
15 src_compile() {
16         go build ||  die
17 }
18
19 src_install() {
20 dobin get-ego-vendor
21 dodoc README.md
22 }