dev-erlang/proper: subscribe to dev-lang/erlang subslot
[gentoo.git] / dev-erlang / proper / proper-1.3.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit rebar
7
8 DESCRIPTION="QuickCheck-inspired property-based testing tool for Erlang"
9 HOMEPAGE="https://github.com/manopapad/proper"
10 SRC_URI="https://github.com/manopapad/proper/archive/v${PV}.tar.gz
11         -> ${P}.tar.gz"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="amd64 ~arm ~ia64 ppc ~sparc x86"
16
17 DEPEND=">=dev-lang/erlang-17.1:="
18 RDEPEND="${DEPEND}"
19
20 DOCS=( README.md THANKS )
21
22 src_configure() {
23         ./configure
24 }