*/*: Specify EAPI=0 explicitly, to ease greps
[gentoo.git] / dev-embedded / scratchbox-devkit-cputransp / scratchbox-devkit-cputransp-1.0.7.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=0
5
6 SBOX_GROUP="sbox"
7
8 DESCRIPTION="A cross-compilation toolkit for embedded Linux application development"
9 HOMEPAGE="http://www.scratchbox.org/"
10 SRC_URI="http://scratchbox.org/download/files/sbox-releases/stable/tarball/${P}-i386.tar.gz"
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 # Stripping BREAKS scratchbox, it runs in a chroot and is pre-stripped when needed (bug #296294)
17 RESTRICT="strip"
18
19 RDEPEND="=dev-embedded/scratchbox-1.0*"
20 RDEPEND=""
21
22 TARGET_DIR="/opt/scratchbox"
23
24 S=${WORKDIR}/scratchbox
25
26 src_install() {
27         dodir ${TARGET_DIR}
28         cp -pRP * "${D}/${TARGET_DIR}"
29 }