*/*: Bump copyright on files touched this year
[gentoo.git] / app-vim / foldutil / foldutil-3.0-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit vim-plugin
7
8 DESCRIPTION="vim plugin: fold creation utility"
9 HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=158"
10 LICENSE="GPL-2"
11 KEYWORDS="~alpha amd64 ia64 ~mips ppc sparc x86"
12 IUSE=""
13
14 RDEPEND=">=app-vim/genutils-2.0"
15
16 VIM_PLUGIN_HELPTEXT=\
17 "This plugin provides a number of commands for working with folds:
18 \    :FoldNonMatching [pattern] [context]
19 \    :FoldShowLines   {lines} [context]
20 \    :FoldEndFolding"