sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / app-vim / bash-support / bash-support-4.2.1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit vim-plugin
7
8 DESCRIPTION="vim plugin: write and run bash scripts using menus and hotkeys"
9 HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=365"
10 LICENSE="public-domain"
11 KEYWORDS="amd64 x86"
12
13 VIM_PLUGIN_HELPFILES="${PN}"
14
15 src_install() {
16         dodoc ${PN}/doc/{ChangeLog,bash-hotkeys.pdf}
17         rm -rf ${PN}/doc || die
18
19         vim-plugin_src_install
20 }