*/*: Drop stable ia64 keywords
[gentoo.git] / app-text / tidy-html5 / tidy-html5-5.6.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit cmake-utils
7
8 DESCRIPTION="Tidy the layout and correct errors in HTML, HTML5 and XML documents"
9 HOMEPAGE="http://www.html-tidy.org/"
10 SRC_URI="https://github.com/htacg/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 ~s390 sparc x86"
15
16 RDEPEND="!app-text/htmltidy"
17
18 DOCS=( README/{CODESTYLE,CONTRIBUTING,LICENSE,VERSION}.md )
19
20 src_configure() {
21         local mycmakeargs=(
22                 -DLIB_INSTALL_DIR="$(get_libdir)"
23         )
24         cmake-utils_src_configure
25 }