sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / app-shells / gentoo-bashcomp / gentoo-bashcomp-20180302.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit bash-completion-r1
7
8 DESCRIPTION="Gentoo-specific bash command-line completions (emerge, ebuild, equery, etc)"
9 HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
10 SRC_URI="https://gitweb.gentoo.org/proj/${PN}.git/snapshot/${P}.tar.bz2"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris"
15 IUSE=""
16
17 src_install() {
18         emake DESTDIR="${D}" install \
19                 completionsdir="$(get_bashcompdir)" \
20                 helpersdir="$(get_bashhelpersdir)" \
21                 compatdir="${EPREFIX}/etc/bash_completion.d"
22 }