Drop arm-linux keyword from tree.
[gentoo.git] / app-portage / elt-patches / elt-patches-20170422.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="Collection of patches for libtool.eclass"
7 HOMEPAGE="https://gitweb.gentoo.org/proj/elt-patches.git/"
8 SRC_URI="https://dev.gentoo.org/~mgorny/dist/${P}.tar.xz"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~x64-cygwin ~x86-cygwin ~amd64-linux ~arm64-linux ~ppc64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
13 IUSE=""
14
15 RDEPEND="sys-apps/gentoo-functions"
16 DEPEND="app-arch/xz-utils"
17
18 src_compile() {
19         emake prefix="${EPREFIX}/usr" libdirname="$(get_libdir)"
20 }
21
22 src_install() {
23         emake DESTDIR="${D}" prefix="${EPREFIX}/usr" install
24 }