*/*: Specify EAPI=0 explicitly, to ease greps
[gentoo.git] / app-office / ooextras / ooextras-20060909.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=0
5
6 DESCRIPTION="OOExtras: Extra Templates for OpenOffice.org!"
7 HOMEPAGE="http://ooextras.sourceforge.net/"
8 SRC_URI="mirror://sourceforge/ooextras/${PN}${PV}.tgz"
9
10 INSTDIR="/opt/${PN}"
11 S="${WORKDIR}/downloads"
12
13 LICENSE="LGPL-2.1"
14 SLOT="0"
15 KEYWORDS="amd64 -sparc x86"
16 IUSE=""
17 RDEPEND="virtual/ooo"
18 DEPEND="${RDEPEND}"
19
20 src_compile() {
21         true # nothing to do
22 }
23
24 src_install() {
25         dodir ${INSTDIR}
26         cp -R -- "${S}"/. "${D}"/${INSTDIR}/
27 }
28
29 pkg_postinst() {
30         elog "Please add ${INSTDIR} to your template paths in OpenOffice.org"
31         elog "You can do this under:"
32         elog "Tools > Options > OpenOffice.org > Paths"
33 }