*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / app-misc / resolve-march-native / resolve-march-native-0.9.4.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="7"
5
6 PYTHON_COMPAT=( python{2_7,3_6,3_7} )
7 inherit distutils-r1
8
9 DESCRIPTION="Resolve GCC flag -march=native"
10 HOMEPAGE="https://github.com/hartwork/resolve-march-native"
11 SRC_URI="https://github.com/hartwork/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
12
13 LICENSE="GPL-2+"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
19 RDEPEND=">=sys-devel/gcc-4.2"