*/*: [QA] Fix trivial cases of MissingTestRestrict
[gentoo.git] / app-misc / hatools / hatools-2.14.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=4
5
6 DESCRIPTION="High availability environment tools for shell scripting"
7 HOMEPAGE="http://www.fatalmind.com/software/hatools/"
8 SRC_URI="http://www.fatalmind.com/software/hatools/${P}.tar.gz"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~mips ~ppc x86 ~amd64-linux ~x86-linux ~ppc-macos ~sparc-solaris ~x86-solaris"
13 IUSE="test"
14 RESTRICT="!test? ( test )"
15
16 src_prepare() {
17         sed 's:ksh:bash:g' -i test.sh || die
18 }