*/*: Specify EAPI=0 explicitly, to ease greps
[gentoo.git] / app-i18n / scim-tomoe / scim-tomoe-0.6.0.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=0
5
6 inherit eutils
7
8 DESCRIPTION="Japanese input method Tomoe IMEngine for SCIM"
9 HOMEPAGE="http://tomoe.sourceforge.net/"
10 SRC_URI="mirror://sourceforge/tomoe/${P}.tar.gz"
11
12 LICENSE="LGPL-2.1"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 DEPEND="|| ( >=app-i18n/scim-1.2.0 >=app-i18n/scim-cvs-1.2.0 )
18         >=app-i18n/tomoe-gtk-0.6.0"
19
20 src_install() {
21         emake DESTDIR="${D}" install || die "make install failed"
22
23         dodoc AUTHORS ChangeLog NEWS README TODO
24 }