Drop arm-linux keyword from tree.
[gentoo.git] / app-eselect / eselect-notify-send / eselect-notify-send-0.1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 DESCRIPTION="Manage /usr/bin/notify-send symlink"
7 HOMEPAGE="https://www.gentoo.org/proj/en/eselect/"
8 SRC_URI=""
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="alpha amd64 arm ~arm64 ia64 ~mips ppc ppc64 sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
13 IUSE=""
14
15 RDEPEND=">=app-eselect/eselect-lib-bin-symlink-0.1.1
16         !<x11-libs/libnotify-0.7.5-r1"
17 DEPEND=${RDEPEND}
18
19 S=${FILESDIR}
20
21 src_install() {
22         insinto /usr/share/eselect/modules
23         newins notify-send.eselect-${PV} notify-send.eselect
24 }