dev-python/objgraph: keyworded 3.4.1 for ia64, bug #717946
[gentoo.git] / app-emacs / yasnippet-snippets / yasnippet-snippets-0.3.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit elisp
7
8 DESCRIPTION="A collection of yasnippet snippets for many languages"
9 HOMEPAGE="https://github.com/AndreaCrotti/yasnippet-snippets"
10 SRC_URI="https://github.com/AndreaCrotti/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="GPL-3+"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15
16 RDEPEND="app-emacs/yasnippet"
17
18 SITEFILE="50${PN}-gentoo.el"
19
20 src_compile() { :; }
21
22 src_install() {
23         elisp-site-file-install "${FILESDIR}/${SITEFILE}"
24         insinto "${SITEETC}/${PN}"
25         doins -r snippets/.
26         dodoc README.md
27 }