*/*: Drop stable ia64 keywords
[gentoo.git] / app-doc / phrack / phrack-56.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 MY_P=${PN}${PV}
7 DESCRIPTION="A Hacker magazine by the community, for the community"
8 HOMEPAGE="http://www.phrack.org/"
9 SRC_URI="http://www.phrack.org/archives/tgz/${MY_P}.tar.gz"
10
11 LICENSE="phrack"
12 SLOT="${PV}"
13 KEYWORDS="~alpha amd64 arm hppa ~ia64 ~mips ppc ppc64 s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos"
14 IUSE=""
15
16 S=${WORKDIR}/Phrack${PV}
17
18 src_install() {
19         dodoc -r *
20 }