*/*: Discontinue Gentoo SuperH port
[gentoo.git] / app-doc / eclass-manpages / eclass-manpages-20200213.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="7"
5
6 DESCRIPTION="Collection of Gentoo eclass manpages"
7 HOMEPAGE="https://github.com/mgorny/eclass-to-manpage"
8 SRC_URI="https://dev.gentoo.org/~ulm/distfiles/${P}.tar.xz"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 # Keep the keywords stable. No need to change to ~arch.
13 KEYWORDS="~alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sparc x86 ~amd64-linux ~x86-linux ~x64-macos ~x86-solaris"
14
15 BDEPEND="app-arch/xz-utils
16         sys-apps/gawk"
17
18 src_install() {
19         emake install DESTDIR="${D}" PREFIX="${EPREFIX}/usr"
20 }