*/*: Drop stable ia64 keywords
[gentoo.git] / app-dicts / myspell-pt / myspell-pt-20120420.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 MYSPELL_DICT=(
7         "pt_PT.aff"
8         "pt_PT.dic"
9 )
10
11 MYSPELL_HYPH=(
12         "hyph_pt_PT.dic"
13 )
14
15 MYSPELL_THES=(
16         "th_pt_PT.dat"
17         "th_pt_PT.idx"
18 )
19
20 inherit myspell-r2
21
22 DESCRIPTION="Portuguese dictionaries for myspell/hunspell"
23 HOMEPAGE="http://natura.di.uminho.pt/wiki/doku.php?id=dicionarios:main"
24 # The dicts are not versioned.
25 # Version is determined by its date of upload to the server.
26 # Check at: http://darkstar.ist.utl.pt/openoffice.org/pt/
27 SRC_URI="
28         http://darkstar.ist.utl.pt/openoffice.org/pt/oo3x-pt-PT.oxt
29         preao? ( http://darkstar.ist.utl.pt/openoffice.org/pt/oo3x-pt-PT-preao.oxt )
30 "
31
32 LICENSE="GPL-2 MIT"
33 SLOT="0"
34 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 sparc x86"
35 IUSE="+preao"