*/*: Drop stable ia64 keywords
[gentoo.git] / app-dicts / myspell-ca / myspell-ca-2.3.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 MYSPELL_DICT=(
7         "ca_ES.aff"
8         "ca_ES.dic"
9 )
10
11 MYSPELL_HYPH=(
12 )
13
14 MYSPELL_THES=(
15 )
16
17 inherit myspell-r2
18
19 DESCRIPTION="Catalan dictionaries for myspell/hunspell"
20 HOMEPAGE="http://www.softcatala.org/wiki/Rebost:Corrector_ortogr%C3%A0fic_de_catal%C3%A0_%28general%29_per_a_l%27OpenOffice.org"
21 SRC_URI="http://www.softcatala.org/diccionaris/actualitzacions/OOo/catalan.oxt -> ${P}.oxt"
22
23 LICENSE="GPL-2"
24 SLOT="0"
25 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 sparc x86"
26 IUSE=""
27
28 src_prepare() {
29         default
30         # rename to conform the common naming scheme
31         mv catalan.aff ca_ES.aff || die
32         mv catalan.dic ca_ES.dic || die
33
34         # remove licenses
35         rm -rf LICENSES-en.txt LLICENCIES-ca.txt || die
36 }