app-backup/untangle-https-backup: maintainer stabilize on amd64.
[gentoo.git] / app-backup / untangle-https-backup / untangle-https-backup-0.0.10.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python3_6 )
7 PYTHON_REQ_USE="ssl(+)"
8 inherit distutils-r1
9
10 DESCRIPTION="Back up Untangle configurations via the web admin UI"
11 HOMEPAGE="http://michael.orlitzky.com/code/untangle-https-backup.xhtml"
12 SRC_URI="http://michael.orlitzky.com/code/releases/${P}.tar.gz"
13
14 LICENSE="AGPL-3"
15 SLOT="0"
16 KEYWORDS="amd64 ~x86"
17 IUSE=""
18
19 DEPEND=""
20 RDEPEND=""
21
22 src_install() {
23         distutils-r1_src_install
24         doman "doc/man8/${PN}.8"
25         dodoc "doc/${PN}.example.ini"
26 }