sys-firmware/iwl6030-ucode: Bump to EAPI 7
authorMichał Górny <mgorny@gentoo.org>
Sun, 10 Nov 2019 09:58:29 +0000 (10:58 +0100)
committerMichał Górny <mgorny@gentoo.org>
Sun, 10 Nov 2019 10:18:06 +0000 (11:18 +0100)
Bug: https://bugs.gentoo.org/697170
Signed-off-by: Michał Górny <mgorny@gentoo.org>
sys-firmware/iwl6030-ucode/iwl6030-ucode-17.168.5.2.ebuild
sys-firmware/iwl6030-ucode/iwl6030-ucode-18.168.6.1.ebuild

index 3b987208ced9ed5fe5f888355b4aa8e218c55dc6..6ba7b58fb1a5134f49c7bd3397494ffd9478d6bf 100644 (file)
@@ -1,7 +1,7 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=0
+EAPI=7
 
 MY_PN="iwlwifi-6000g2b-ucode"
 
@@ -16,11 +16,9 @@ IUSE=""
 
 S="${WORKDIR}/${MY_PN}-${PV}"
 
-src_compile() { :; }
-
 src_install() {
        insinto /lib/firmware
-       doins "${S}/iwlwifi-6000g2b-5.ucode" || die
+       doins iwlwifi-6000g2b-5.ucode
 
-       dodoc README* || die "dodoc failed"
+       dodoc README*
 }
index 454da360797c1e2ccfc8c31abc7d01307a04875a..512b330748055f416a416abf13a9bec2a8bce6cc 100644 (file)
@@ -1,7 +1,7 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=0
+EAPI=7
 
 MY_PN="iwlwifi-6000g2b-ucode"
 
@@ -16,11 +16,9 @@ IUSE=""
 
 S="${WORKDIR}/${MY_PN}-${PV}"
 
-src_compile() { :; }
-
 src_install() {
        insinto /lib/firmware
-       doins "${S}/iwlwifi-6000g2b-6.ucode" || die
+       doins iwlwifi-6000g2b-6.ucode
 
-       dodoc README* || die "dodoc failed"
+       dodoc README*
 }