initial commit: 1.5.0
[systemrescuecd.git] / portage-overlay / sys-fs / ntfsreloc / ntfsreloc-0.7.ebuild
1 inherit eutils
2
3 DESCRIPTION="deals with braindeadness with moving NTFS filesystems"
4 HOMEPAGE="http://www.linux-ntfs.org/doku.php?id=contrib:ntfsreloc"
5
6 LICENSE="GPL-2"
7 SLOT="0"
8 KEYWORDS="x86 amd64"
9 IUSE=""
10
11 #DEPEND=""
12 #RDEPEND="${DEPEND}"
13
14 src_unpack()
15 {
16         mkdir ${S}
17         cp ${FILESDIR}/* ${S}
18 }
19
20 src_compile()
21 {
22         cd ${S}
23         gcc -o ntfsreloc ntfsreloc.c || die "emake failed"
24 }
25
26 src_install()
27 {
28         dosbin ${S}/ntfsreloc
29 }