initial commit: 1.5.0
[systemrescuecd.git] / portage-overlay / sys-block / aic94xx-firmware / aic94xx-firmware-20090727.ebuild
1 # Distributed under the terms of the GNU General Public License v2
2
3 DESCRIPTION="Firmware for aic94xx"
4 HOMEPAGE="http://www.kernel.org/pub/linux/kernel/people/jejb/"
5 SRC_URI="http://www.kernel.org/pub/linux/kernel/people/jejb/aic94xx-seq.fw"
6 LICENSE="GPL-2"
7 SLOT="0"
8 KEYWORDS="amd64 x86"
9 IUSE=""
10
11 # really depends on absolutely nothing
12 DEPEND=""
13 RDEPEND=""
14
15 src_unpack() {
16         cp ${DISTDIR}/${A} .
17 }
18
19 src_compile() {
20         true;
21 }
22
23 src_install() {
24         insinto /lib/firmware
25         doins aic94xx-seq.fw || die
26 }