initial commit: 1.5.0
[systemrescuecd.git] / portage-overlay / sys-apps / gdisk / gdisk-0.6.5.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: /var/cvsroot/gentoo-x86/sys-apps/gdisk/gdisk-0.6.4_p2.ebuild,v 1.1 2010/02/27 23:25:29 alexxy Exp $
4
5 EAPI="2"
6
7 inherit eutils
8
9 DESCRIPTION="gdisk - GPT partition table manipulator for Linux"
10 HOMEPAGE="http://www.rodsbooks.com/gdisk/"
11 SRC_URI="mirror://sourceforge/gptfdisk/${P}.tgz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 RDEPEND=""
19
20 S="${WORKDIR}/${P/_p2/}"
21
22 src_install()
23 {
24         for x in gdisk sgdisk; do
25                 dosbin "${x}" || die
26                 doman "${x}.8" || die
27         done
28 }